A800 problems!

eKajik 5 Months+ 930

Hey guys, I have bought the 70mai A800 4K dashcam. I have been using it almost daily. For the last month, I have several problems with it, I have tried to contact 70mai support directly - no luck - no answer. 

The camera is restarting itself multiple times after the car starts. Sometimes it just does not record video even when it says that it is recording. 

I have tried multiple microSD cards (yes they have more than enough speed - Sandisk Ultra/Extreme 16/32/64GB tested), I have tried multiple USB cables and even all 12V power sockets. and also power bank - same problems every time. I have also tried to do a factory reset for the camera. 

Anyone else has the same problems? I don't even need to add video - plenty of them on youtube if you search "70mai restarting".

Moreover, since I did not get a reply from the support I will for sure never buy their product again, ever. I just want to know if I can do everything with that camera or just buy a new one from a better brand. Too bad that their SW is crappy since the picture quality is on the better side - but who needs picture quality if the recording is not saved :( 

New Post (5)
  • 1 Quote 2Floor
    I don't know why this is my nick name... :(

    I have the very same issue which I have noticed a few weeks ago and thought it is because of colder weather.
    However, it still does it, usually it happens in the very first seconds after car was started.
    I use hardware kit, I can also hear some power supply noise from the Dashcam, then the 70MAI initial text without the power supply noise, then the camera screen (with noise), then recording, then 70MAI text again... then it starts recording after some bootups.

    I have not experienced this issue earlier, however, it may have appeared after updated it to the latest firmware around the time I have noticed it.

    I think it is a firmware issue and I hope they will repair it...
    5 Months+
  • 0 Quote 3Floor
    M-DRV_1601294174662 I don't know why this is my nick name... :( I have the very same issue which I have noticed a few ...

    I also had the same problem with the A800s. The first two weeks I used a USB power to plug a pipe in and everything was fine. Since switching to the hardware kit, the camera reboots many times when the car first starts up. I suspect that due to the contact at the fuse intake junction, I am still monitoring ...

    You try replacing the power supply with a different fuse to see if this helps?

    最后于 4 Months+ 被M-DRV_1614053094461编辑 ,原因:
    4 Months+
  • PETER 4 Months+
    0 Quote 4Floor
    Same problem. 
    4 Months+
  • 0 Quote 5Floor
    M-DRV_1614053094461 M-DRV_1601294174662 I don't know why this is my nick name... :( I have ...
    >You try replacing the power supply with a different fuse to see if this helps?

    I have bought a rear camera for my A800 and during setup, I have powered it through a good kind of Baseus power bank, but it has also restarted for some times before I could get a constant image of back camera...

    For daily use, I have an own circuit which drives the internal rearview mirror (on its switched signal) and A800 has its own hardware kit which has constant 12V input and the very same output as above for the ignition signal. Contacts are good.

    So as it did the very same behaviour using a power bank, I doubt it is an external power supply problem.
    Also, my internal rearview mirror works well, I can even see its green power indicator if ignition is on.

    I think  the problem may be caused (or eliminated) by software or it is a problem of its internal power supply.
    I suspect the internal power supply as I can hear power supply-related noises, then a clicking noise (as reboot happen), then the same again... and I don't think I really hear this power supply noise in normal working condition (it sounds as a switching noise of internal switching power supply).

    Also, I have a feeling it is much better as outside temperature rises, so the cause may easily happen to be an electrolytic capacitor having too low value, but that is only a guess... :(
    (It may happen to be a worse quality / faulty capacitor and not necessarily a design issue.)

    The above is a guess but if you find a solution, I would like to hear it.
    4 Months+
  • 0 Quote 6Floor
    Sama at me. Unusable.. :-(
    2 Months+
Back
Create New Thread