Cannot connect 70mai Pro to app after the firmware update. WiFi connection Update problem Guidance


I updated the app. I downloaded the firmware update and pushed it to the device. I tried using my old password. I tried using 12345678. I tried resetting the password. Nothing works. I cannot connect to the app.

I bought this in November 2018 and received it in January 2019. It's been working perfectly, until now. Very upset.

Please, help.


New Post (3)
  • 1 Quote 2Floor
    Go to 70mai and enable location services on. Should work afterwards. 
    2020-1-13
  • 1 Quote 3Floor
    Turn on WiFi on the camera (right button twice) and the password will be displayed. I also fought the team before I came.
    2020-1-13
  • Matthew Daniels 2020-1-13
    0 Quote 4Floor
    I had tried all of that. Eventually, I realized that despite the screen showing the password making it appear as though WiFi was on. It was in fact off. Everything is working now. Thanks for the replies!

    P.S. Is the option for up to 3 minute recordings new? I'm thinking it is. Either way, I like that.
    2020-1-13
Back
Create New Thread