SOLVED! Device stuck after firmware upgrade - ADAS Calibration - A800S

maiams 2 Months+ 735

After upgrading the firmware to 1.0.0ww, the Dash Cam is asking for ADAS calibration. Function buttons are not working, and I did a long trip of 30 minutes trying to calibrate the ADAS, without success.


Wifi is also not working. Tried to hold the power button for 15 seconds. Nothing is working, but the device is still good as a paperweight.

I have recorded a video about this: https://1drv.ms/v/s!Ag3lum91AuUwgoVw7BcI6XYaJ_dl8w?e=8gmHzK

I need help. I am 100% sure that I did the firmware upgrade as described in the thread and manual.


Thanks in advanced.

最后于 2 Months+ 被maiams编辑 ,原因:
New Post (16)
  • 1 Quote 2Floor
    My camera is stuck too !!!
    Calibrating and recoding is disabled.
    I can't access menu anymore.
    Looks like a broken software.
    I didn't do any updates, my camera just stoped working.
    I'm not happy at all....
    2 Months+
  • 1 Quote 3Floor
    How to do hard reset? How can I completely restart this camera ????
    2 Months+
  • 1 Quote 4Floor
    There is a video in another thread.
    Link: https://1drv.ms/v/s!Ag3lum91AuUwgoVw7BcI6XYaJ_dl8w?e=8gmHzK

    Looks like a lot of people have this problem already.

    70mai, how to do a hard reset this camera?
    Nothing is working, it's not functioning !!!
    2 Months+
  • 0 Quote 5Floor
    https://www.youtube.com/watch?v=FcOf6AGdr3A
    2 Months+
  • 0 Quote 6Floor
    M-DRV_1596651540827 My camera is stuck too !!! Calibrating and recoding is disabled. I can't access menu anymore. Loo ...
    No upgrade is the problem. I didn't upgrade the camera and I also had this problem. Developers don’t respond to our announcements, throw it out and buy something else?
    2 Months+
  • 1 Quote 7Floor
    I DEMAND MONEY BACK FROM A STORE I'VE BOUGH IT FROM.

    Don't buy their new A800S - it's crap !!!
    Very laggy software, parking surveillance doesn't work, even with their cable you need to pay extra.
    rear camera - poor quality and the whole thing doesn't work.

    CUSTOMER SUPPORT - TERRIBLE !
    2 Months+
  • maiams 2 Months+
    0 Quote 8Floor
    After contacting the support team, I found a solution.
    1. Format your SD card as FAT32. extFAT is not the same thing.
    2. Download the previous firmware at https://drive.google.com/drive/folders/1wkw_O2jn2DSkQ5I4vyAJjsMXYxT06Df-
    3. Extract the content into the SD card (formatted as FAT32).
    4. Turn off the dashcam, insert the sd card, turn on.
    5. Follow the steps for the firmware upgrade (in this case, downgrade).
    6. Enjoy. 

    After the downgrade, if you want to try again with the newest firmware, please, do a factory reset BEFORE the upgrade.
    2 Months+
  • 1 Quote 9Floor
    Unfortunately, it doesn't work.
    It's impossible to follow anything, as all buttons frozen.
    It doesn't push up update automatically !!!
    2 Months+
  • maiams 2 Months+
    0 Quote 10Floor
    I see, but the steps does not depend on any button. My dashcam was also "bricked" with all buttons disabled.

    you can contact help@70mai.com
    2 Months+
  • Vakcina 2 Months+
    0 Quote 11Floor
    Hello, here are my finding from the firmware downgrade attempt:
    1, 64GB SD card formated to FAT32 cluster size 4096 bytes using "FAT32 Format" program on desktop PC, as I was unable to format the cart in the dashcam itself(buttons are stuck)
    2, downloaded the 0.0.47.ww.zip from the google drive (link above)
    3, extracted the file directy to the SD card. On the card I can see just one file "FW_DR2800"
    4, Turn off the dashcam, insert the sd card, turn on.
    5, ADAS callibration screen appeared. 
    6, turn off
    7, turn on + mostright button for 15+ seconds... does not work,  see video: https://youtu.be/EznQ8y-v6J8



    2 Months+
  • maiams 2 Months+
    0 Quote 12Floor
    I am sorry. It worked for me. I would like to help. I will try to reproduce the steps on my device and will post it here as soon as I get the results.
    2 Months+
  • 0 Quote 13Floor
    It's not solved, as my dashcam is still not working.
    Steps mentioned here didn't work for me !!!
    2 Months+
  • Frank 2 Months+
    0 Quote 14Floor
    M-DRV_1596651540827 It's not solved, as my dashcam is still not working. Steps mentioned here didn't work for me !!!
    Try this:
    https://na-bbs.70mai.com.cn/?thread-1058.htm
    2 Months+
  • Frank 2 Months+
    0 Quote 15Floor
    M-DRV_1620756915402 No upgrade is the problem. I didn't upgrade the camera and I also had this problem. Developers don’t ...
    Try this:
    https://na-bbs.70mai.com.cn/?thread-1058.htm
    2 Months+
  • Frank 2 Months+
    0 Quote 16Floor
    Vakcina Hello, here are my finding from the firmware downgrade attempt: 1, 64GB SD card formated to FAT32 c ...
    Try this:
    https://na-bbs.70mai.com.cn/?thread-1058.htm
    2 Months+
  • Vakcina 2 Months+
    0 Quote 17Floor
    Issue solved for my camera by upgrading the FW with OTA_A800S_FULL_39001003_userdebug_0.0.51a.ww_full
    2 Months+
Back
Create New Thread