dash cam stay in the calibration loop

70mai 1 Months+ 364

how do i trouble shoot the dash cam continue to stay in calibration loop and can not get into any menu, i just recent bought the dash cam on alibaba. i have video i can email which i did your support already

上传的附件:
New Post (19)
  • seb_a800s 1 Months+
    0 Quote 2Floor
    calibrate on the road ;) on the big line at 50km/h ;) 
    1 Months+
  • 70mai 1 Months+
    3 Quote 3Floor
    i have try calibrate on the @50-60mph, it continue stay in the loop.. i can not even go into any menu...
    i can email the video
    1 Months+
  • 70mai 1 Months+
    2 Quote 4Floor
    is there a way to reset ?
    1 Months+
  • 2 Quote 5Floor
    Same problem here. Begin 3 days ago. 
    1 Months+
  • 70mai 1 Months+
    0 Quote 6Floor
    is your problem still exist..
    1 Months+
  • 70mai 1 Months+
    0 Quote 7Floor

    You created an interesting name.

    Could you please follow the guide I attached for solving your problem?

    上传的附件:
    1 Months+
  • 70mai 1 Months+
    0 Quote 8Floor
    i have follow the guide and did not work..
    1 Months+
  • Vakcina 1 Months+
    2 Quote 9Floor
    Hello all. I also have the same issue with my dash cam from Aliexpress 70mai official store. Here is the short description of the problem:
    1, Camera taken out of the box, installed together with HW kit and UHS-I U3 64GB.
    2, In menu, ADAS switched off directly after instalation. 
    3, after one week of usage (recording working) dashcam went itself into factory default time. I think it reseted for some unknown reason.
    4, ADAC calibration is now required right from the start.
    5, many attempts with many different camera angles performed, unsuccessfull. Driving 30km/h, obvious lines... all instructions followed.
    6, unable to enter menu anymore in order to switch off the ADAC or do anything else.

    Video at 4:17 shows the "ADAC calibration failed". 
    https://youtu.be/FcOf6AGdr3A

    Can you help with the solution other than to try any differen lens angle or cam position please?
    Thanks
    1 Months+
  • 2 Quote 10Floor
    Nothing is working anymore.
    My camera is stuck.
    Video:
    https://1drv.ms/v/s!Ag3lum91AuUwgoVw7BcI6XYaJ_dl8w?e=8gmHzK
    1 Months+
  • 2 Quote 11Floor
    70mai i have try calibrate on the @50-60mph, it continue stay in the loop.. i can not even go into any men ...
    Same problem with my camera.
    1 Months+
  • 1 Quote 12Floor
    WHERE IS TECHNICAL SUPPORT HERE ????
    1 Months+
  • maiams 1 Months+
    0 Quote 13Floor
    not sure if this is the case, but look at this https://int-bbs.70mai.com.cn/?thread-1049.htm
    1 Months+
  • 0 Quote 14Floor
    Hello. That was the problem for me too. Resolved by updating: OTA_A800S_FULL_39001003_userdebug_0.0.51a.ww_full.zip.
    Link: https://dashcamtalk.com/70mai-a800s/#Firmware
    1 Months+
  • 0 Quote 15Floor
    Resolved problem, updating OTA_A800S_FULL_39001003_userdebug_0.0.51a.ww_full.zip
    29 Days+
  • 70mai 28 Days+
    0 Quote 16Floor
    did not work hold the power and far right button, it turn on then flash off then it stay off..
    28 Days+
  • Frank 28 Days+
    0 Quote 17Floor

    Constant looping around?


    Try this: https://www.aliexpress.com/item/1005001266740426.html 

    Scroll down at bit ...




    Firmware from here: 

    Goodbye chinese - hello english: https://dashcamtalk.com/70mai-a800s/#Firmware

    Scroll down at bit ...  I tried Beta for now.


    Gonna test ADAS & GSP later ...

    最后于 28 Days+ 被Frank编辑 ,原因: Better information
    28 Days+
  • 70mai 26 Days+
    0 Quote 18Floor
    none of those method works
    26 Days+
  • 0 Quote 19Floor
    1 month later still stuck in this loop... 
    13 Days+
  • Vakcina 13 Days+
    0 Quote 20Floor

    0.0.51 a.ww_full worked for me. 2 weeks later same problem is back again. camera is stuck in the callibration loop and neither 47 nor 51 works anymore. 

    Problem occurred after 2days of not using the car. 

    Camera is not able to reboot and update the FW. 

    13 Days+
Back
Create New Thread